Glock Pro Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #1 ·
Not sure which one to believe, I can not see the last post that is listed in the portal screenshot and that thread keeps showing up as having new posts :

From the portal page : (it is showing only 7 replies to that thread)

Twig Font Pattern Circle Event


From the thread page : (there are 10 replies and the one in the portal image is not one of the 10)

Rectangle Font Parallel Electronic device Number


 

·
Super Moderator
Joined
·
6,982 Posts
I see the same eleven posts in the Portal and the message thread...

Last post is the old Glock 1911 image.
 

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #3 ·
Dunno bro, I opened the forum in Chrome thinking it might be a Firefox issue and Chrome is showing the exact same thing. I have Opera but am not going to waste time, not a browser issue.

Maybe your MOD permissions are not allowing you to be subject to the regular member constraints, (I am everything from Administrator to Mod on many forums and know how that works !)



Is anyone else having this issue ?
 

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #4 ·
This is what Chrome is showing : top of page says 9 posts, bottom of page says 10 posts, and there are no page buttons on bottom to turn the page.

Rectangle Parallel Pattern Beige Metal


Rectangle Font Parallel Number Screenshot
 

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #5 · (Edited)
OK then portal is now saying 8 posts to that thread :

Font Audio equipment Circle Rectangle Writing


And I got stuck here and had to close window request and try it again to get the reply window open :

Water Rectangle Sky Font Window


Seems to be some unhappy campers using the open source yahoo api.

 

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #6 · (Edited)
I closed the connection and dumped the cookies for here and signed in again and it is the same thing, almost.

This time my paid ESET protection screamed at me about an app with untrusted certificates, on that page, trying to communicate with my machine ...

For those whom do not know what this means : A app is trying to run silently in the background gathering your information !

 

·
Registered
Joined
·
1,566 Posts
Same here but different thread. Portal says 9 but 10 in thread and just got an email showing a new reply but it isn't there.
It is the 'Which Glock Next' thread.

Gaz
 
  • Like
Reactions: Otintx

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #8 ·
 

·
Administrator
Joined
·
81 Posts
Hi there,

Can you grab me the threads that are having this issue?
I'll have a look into the thread. It seems like they are out-of-synced.
I'm going to start a thread rebuild to get things synced up.

Sorry for the inconvenience,

Ed
 

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #11 ·
No inconvenience here, thnkx for addressing the issues.
 

·
Registered
Joined
·
1,566 Posts
Thanks as is as it should be again.

Gaz
 

·
Registered
Joined
·
1,566 Posts
The "Glock 45 Announced" thread is acting as these other threads not to long ago. The forum window shows SpectrePilot as posting a reply that is not there when I open the thread.

Gaz
 

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #15 ·
Yup, as Gaz said ...
 

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #16 ·
Now when the page is scrolled to the bottom it automatically goes back to the top/first post.
 

·
Registered
Joined
·
1,566 Posts
Now I have an email showing a new reply by MtStream but it's not there when the thread is opened.

Gaz
 

·
Registered
Joined
·
6,296 Posts
Discussion Starter · #20 ·
Looks good thankx for the quick action.
 
1 - 20 of 21 Posts
Top